anomy-list

unsuscribe

From: Alexandre Busquets Triola (47730@xyz.molar.is)
Date: Thu 06 Jun 2002 - 13:37:17 UTC

  • Next message: Graham Dunn: "IMG SRC tags being defanged"

    ----- Original Message -----
    From: "Ret" <47822@xyz.molar.is>
    To: "Joe Glass" <47856@xyz.molar.is>; "Anomy Mailing List"
    <47772@xyz.molar.is>
    Sent: Thursday, June 06, 2002 2:59 PM
    Subject: Re: [anomy-list]: [SUMMARY] testcases.sh

    > Don't thank me Joe... because that is not a solution... Bjarni wrote to
    tell
    > that you MUST use the results files bundled in the anomy file. If you
    > recreated them (by deleting the results directory) everything seems to be
    ok
    > but it's not the case. That only means that the first run of testall.sh
    will
    > create the new results files, the second run will compare those results
    with
    > themselves (so to speak).
    > You should try NOT to delete the original results files and deal with the
    > errors.
    >
    > So far my problems with the default test was solved.... actually I ignored
    > it as it was not a problem.Testall.sh reported as a failure the fact that
    my
    > RHL installation is in spanish, so the message "No such file or directory"
    > was obviosuly different from "No existe el fichero o el directorio"
    >
    > Sorry for following my "solution", I thought it was right.
    > Hope this also helps
    >
    > Esteban
    >
    >
    > ----- Original Message -----
    > From: "Joe Glass" <47856@xyz.molar.is>
    > To: "Anomy Mailing List" <47772@xyz.molar.is>
    > Sent: Monday, June 03, 2002 12:02 PM
    > Subject: [anomy-list]: [SUMMARY] testcases.sh
    >
    >
    > > Thanks Ret, to fix the unexplainable errors I was experiencing with
    > > testcases.sh, this suggestion worked.
    > >
    > > Ret wrote:
    > > >
    > > > I think I bumped into the same problem. The only test that didn't run
    > > > correctly was default, and the cause was something about deleting a
    file
    > > > (tmp).
    > > > What I did is delete all the files in the results directory. I run the
    > tests
    > > > twice and everything went smoothly after that.
    > > > Hope this helps
    > > >
    > > > Ret
    > >
    > > --
    > > Joe Glass
    > > Systems Management, Michigan State University
    > > 517-355-4500 x240
    > > 47856@xyz.molar.is
    > >
    > >
    > >
    > >
    >
    >
    >



    hosted by molar.is