anomy-bugs

RE: sanitizer 1.33

From: Sean Walberg (02756@xyz.molar.is)
Date: Fim 14 Des 2000 - 18:14:28 UTC


OK, I sent you the working document.

Just to clarify, this is on 1.33. I haven't had any reports of this
particular test failing on 1.32, but then again I didn't try it myself.

Will turning off feat_forwards stop this from happening? I'd rather have
the sanitizer running on some of the mail than on none at all.

Thanks,

Sean

-----Original Message-----
From: Bjarni R. Einarsson [mailto:02803@xyz.molar.is]
Sent: Thursday, December 14, 2000 11:35 AM
To: Sean Walberg
Cc: '02836@xyz.molar.is'
Subject: Re: [anomy-bugs]: sanitizer 1.33

On 2000-12-14, 11:26:06 (-0600), Sean Walberg wrote:
> Hi,
>
> I installed 1.33 as an upgrade to 1.32. (Thanks again for your work on
this
> project... it's saved our lives more than once. Trying to get the
executive
> to pay for it, but we're a hospital :( )

*grin*

Interesting how many hospitals are using this thing.

> If I send an email to my home account with a .pdf it goes through fine.
If
> I bounce it back, I can read it. However, if I forward it, I get

Yup, the forwarding code needs some debugging still. Could you forward
a message like that to my personal (unfiltered) account, 02803@xyz.molar.is,
so I can take at the unsanitized headers? That should suffice to
reproduce the problem.

Then again - if you are reporting a bug you encountered *before*
upgrading, then perhaps maybe I just finished fixing it? I ask, because
this looks almost exactly like the bug I was trying to fix with rev.
1.33.

-- 
Bjarni R. Einarsson                           PGP: 02764305, B7A3AB89
 02803@xyz.molar.is                -><-              http://bre.klaki.net/

Check out my open-source email sanitizer: http://mailtools.anomy.net/

-- This mailing list's home page is: http://mailtools.anomy.net/archives/anomy-bugs/ There you can find subscription instructions and possibly an archive. Molar.is is a free Icelandic mailing list service.



hosted by molar.is