HI
 
I am runing SuSE 8.0 and i just ran a YOU ( Yast ONline Update ) which updated perl.
 
The consequence is i get the folowing error in /tmp/anomy.log.
 
Is there a fix for this yet?.
 
Digest::MD5 object version 2.16 does not match bootstrap parameter 2.23 at /usr/lib/perl5/5.6.1/i586-linux/DynaLoader.pm line 225.
Compilation failed in require at /usr/local/anomy/bin/Anomy/Sanitizer.pm line 47.
BEGIN failed--compilation aborted at /usr/local/anomy/bin/Anomy/Sanitizer.pm line 47.
Compilation failed in require at /usr/local/anomy/bin/sanitizer.pl line 45.
BEGIN failed--compilation aborted at /usr/local/anomy/bin/sanitizer.pl line 45.
Digest::MD5 object version 2.16 does not match bootstrap parameter 2.23 at /usr/lib/perl5/5.6.1/i586-linux/DynaLoader.pm line 225.
Compilation failed in require at /usr/local/anomy/bin/Anomy/Sanitizer.pm line 47.
BEGIN failed--compilation aborted at /usr/local/anomy/bin/Anomy/Sanitizer.pm line 47.
Compilation failed in require at /usr/local/anomy/bin/sanitizer.pl line 45.
BEGIN failed--compilation aborted at /usr/local/anomy/bin/sanitizer.pl line 45.
 
Thanks In Advance
 
Thomas Wheeler